lotideAllCommunitiesAbout
Login

Comment on Federation with mastodon/misskey not working?

<- View Parent
ShyKana@lotide.exopla.net.eu.org:

Thank you! I can follow lotide communities from mastodon v3.2.0 now. But with mastodon v3.2.1, following still doesn't seem to work. (I tested with several accounts on some v3.2.1 servers, including one on mstdn.social. )

I noticed that gup.pe was having some trouble with v3.2.1 too, but I'm not sure if it is related: https://social.coop/@datatitian/105080638741179415

Guppe is not compatible with Mastodon 3.2.1. They have changed their http authentication requirements and are currently rejecting all messages. I will work on this ASAP. Track at https://github.com/wmurphyrd/guppe/issues/28